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QuickStart Guide:
Introducing the New User Interface!

Welcome to the new user interface for your intranet. We’ve added new customization 
features and color schemes, improved navigation, and more. It’s all designed to make your 
intranet work the way you do. 

This guide will explain all of the changes and help you to take advantage of each of the 
exciting, new features.

With the new customization options, your intranet is more flexible than ever.

 • Full Menu Control  – add, remove, reorder, and organize your Menu items to fit  
  your group’s needs

 • Unlimited “Quick Links” – add as many Quick Link tabs to the top of your intranet  
  site as you need 

 • Custom Shortcuts  – add custom shortcuts to link you to anywhere within or  
  outside of your intranet

 • Color Scheme Choices  – choose from a long list of new color schemes to  
  customize your intranet

THE NEW UI – with more ways to customize your intranet
 • Customize your navigation with the “Menu”

 • Collapse the “Menu” and homepage windows to get more  
  onscreen work space

 • Add an unlimited number of “Quick Links” as tabs across the  
  top of your intranet 

 • Match your corporate colors with one of our new color schemes

 • Customize “Shortcuts” for quick navigation

 • Add custom links to the new “My Favorites” application

Site Administrators:  Be sure to review “Feature Notes” located at the end of this  
document for key information regarding the new UI.
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New Features

New Site Layout

The new user interface includes many features that make your intranet more flexible and 
customizable than before. 

We’ve added a Command Bar at the top of every application page so that your controls are 
now all in one easy-to-find place.  We’ve also made the home page windows and the Menu 
collapsible, giving you more onscreen workspace.

Welcome, “Home”  
and Logout New 

Command Bar
Collapsible Home 

Page Windows

Collapsible Menu

New Quick Links

3

Clickable 
Application Names
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Command Bar

The Command Bar contains many common commands used throughout your intranet and is 
found on every page, allowing you to manage your information from one easy-to-find place.  
The Command Bar is dynamic, so the buttons will change as you navigate your intranet. 

Use the buttons on the Command Bar for a number of functions, such 
as adding a new record to a database or printing a Calendar view.  
There’s even a helpful link to the new Help System to quickly answer 
your questions.

Action Menus

Action Menus are now available for each of the 
applications. Each item now has a little drop-down 
arrow on the right.  Click this arrow and you open 
the Action Menu for that application.  Each Action 
Menu contains a “shortcut” to a particular page in an 
application.  

For example, to change the color of your intranet, you 
can use the action menu to go directly to “Customize 
Appearance” where you can choose one of the classy 
new color schemes. It’s quicker and easier, saving 
you time.

New Features

One click to the 
New Help System

Click the arrow 
to open the 

Action Menu

Click here to go 
directly to the Site 

Administration page
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Collapsible Menu

The entire Menu is now collapsible to help you make better use of your screen real estate.  
Simply collapse the Menu when you need more workspace, and expand it when you want to 
see the full Menu again.

New Features

Click here to  
collapse the Menu

Click here to  
expand the Menu
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My Favorites

Now both Admins and 
Members can bookmark 
their favorite websites 
quickly and easily.  Since 
this is a personal feature, 
each user will only see 
his/her Favorites.

Icon Library

Customize your links listed in “My Favorites” 
by choosing from our new icon library. 

You can add and change icons for any link 
you’ve added to your favorites.

Quick Links

Now you can add an unlimited number of “Quick Links” to the top of your intranet.  You can 
create custom URLs, and even move Menu items to Quick Links and vice versa. There is no 
limit on the number of Quick Links you can add.  Once the visible space is filled, navigation 
arrows will appear on the left and right to allow you to scroll through the list and easily find 
what you need.

New Features

Navigation
Arrows

6
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Create a New Quick Link

To add a custom URL to Quick Links, simply select Administration > Customize Navigation 
from the Menu and the Customize Navigation screen appears.  Click the “New” button on the 
Command Bar and you will be taken to the New Link page:
    

New Features
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Enter the Link name, 
the URL, and choose 

an optional icon

Select “Quick Links” 
from the drop down 

menu and choose how 
you want the link to 
open when clicked

 • After entering the link name and URL and picking an icon, choose how you want  
  your link to open:

  ■ Opening in the intranet frame         and replacing the main content portion  
   of your screen.

  ■ Opening in the intranet frame         and hiding the Menu portion of  
   your screen.

  ■ Opening in a new browser window entirely          and leaving the current  
   intranet application window untouched.

 • Click Save.

 • Move the link to its desired position in the navigation structure by selecting it  
  first and then using the green navigation arrows to position it (See the  
  Customizing the Menu & Quick Links section for more details).

 • Once the link is placed, click Save. To make changes on other Links tabs without  
  losing these changes, click Apply.
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Save Link

To quickly turn any page in your intranet into a link, click the new “Save Link” button on the 
Command Bar. This automatically captures the URL of any page in the intranet and turns it 
into a custom link for your Shortcuts, Favorites, Menu, Quick Links, or homepage Links.

New & Improved “What’s New”

You now have the option to set how 
long a new item will be considered 
“new” and whether it appears in 
the “What’s New” section of the 
homepage.  

To configure the number of days and 
items displayed:

 • Select Administration > Customize Appearance from the Menu. 

 • In the Application Settings section, select the number of days and items for  
  each application.

 • If you would like the application to appear in the “What’s New” section of the  
  Home Page, mark the checkbox.

New Help Menu

It’s now really easy get help at any time, and it’s all 
available right from the Menu.  

Just click on “Help” or click the drop down arrow to see 
the Action Menu. You can even download a .pdf file of the 
entire Help System as an excellent reference guide.

New Features

Capture the page  
URL and create a 

 custom link.
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Click here to  
download the entire 

Help System
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New Customization Options

Customizing Your Intranet

You can customize your intranet by adding a homepage message and image (such as your 
company logo), change the color scheme, change the homepage layout, etc.  Simply click 
on the Administration Action Menu and choose Customize Appearance, or click the 
“Customize” button in the Command Bar at the top of the Homepage.

If you click directly on Administration, you will be taken to 
the new Site Administration page.  This page contains links to 
all of the areas an Administrator needs to access to manage 
the intranet site.

New Site Administration Page

Using the Site Administration page, you can customize the look and feel of your intranet 
quickly and easily. You will also find all of the options that were part of the “Manage Site” 
section of the previous UI.

9

Customize your site 
colors, homepage 

message, logo layout 
and more

Customize the Menu 
& Quick Links

Click here to go 
directly to the Site 

Administration page
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New Customization Options

Managing “Links” & Customizing Navigation

There are many places within 
your intranet where you can 
set up links to an application 
page or an external place on 
the web.   

To make all of these “links” 
easier to manage, we’ve 
combined them into one 
convenient location in your 
intranet.  Simply choose the 
tab for the appropriate section 
that indicates where the link is 
located to display your list of 
links.

There are four types of links that can be added and managed through this new, tabbed page:

 • Tab 1: Home Page
  This tab displays all of the links that reside in the Links window of your home  
  page and is divided into two sections: My Links (personal) and Public Links.

 • Tab 2: Shortcuts
  Links can be added to Shortcuts by an Administrator, and will display in the  
  Menu under the Shortcuts button when the Action Menu arrow is clicked.   
  Members can view the shortcuts an administrator adds in a read-only list under  
  the Shortcuts tab.

 • Tab 3: My Favorites
  Custom, personal links added to My Favorites will display under the My Favorites  
  button in the Menu when the Action Menu arrow is clicked.  These links are only  
  visible to the individual user, not the group.

 • Tab 4: Navigation
  Both applications and links can now be placed in either the Menu or in Quick  
  Links.  Any item in the Menu may be moved to Quick Links and any item in  
  Quick Links may be moved to the Menu.  (Please see the “Customizing  
  the Menu & Quick Links” section for more details).

10
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New Customization Options

Customizing the Menu & Quick Links

Administrators may now customize the Menu and Quick Links by adding, removing and 
reordering items.  

 • Repositioning a link/application

  ■ To reposition the navigation links/applications at the top, “Quick Links” or  
   left, “Menu”, of your site, select Administration > Customize Navigation  
   from the Menu. The Customize Navigation screen appears:

  ■ Click any of the items at the top  
   or left to view a description of  
   its properties in the Properties  
   pane. Use this to edit, move, or  
   remove the item (to the  
   “Removed Items” box). 

  ■ Reorder items in the Menu area by using  
   positioning arrows, and a northeast pointing  
   arrow, which enables you to move a Menu  
   item to the Quick Links area. You must first  
   select a Menu item to enable the arrows.

11

Move an item from the 
Menu to Quick Links
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New Customization Options

  ■ When clicking on a Quick Link, the arrows for that area will enable (turn  
   from grey to green), to allow positioning the Quick Links. Clicking the  
   southwest pointing arrow will likewise send the Quick Link over to the  
   Menu area. In this way, items can be interchanged between the two main  
   navigation areas of your intranet.

   You can also add separators between items in your Menu. 
   To do this, click the Add Menu Separator button at the bottom of the  
   Menu area. A separator line will be inserted, which you can then move by  
   selecting it and clicking the up or down arrows.

 Once you have positioned the item where you want it, click Save. To remain in  
 Customize Navigation without returning to the Home Page, click Apply.

Removing a link/application

To remove an item from the Menu or Quick Links:

 • Select Administration > Customize Navigation from the Menu. The Customize  
  Navigation screen appears.

 • Click the link (on the left or top) that you want to remove. The description of that  
  link appears in the Properties pane.

 • If the link can be removed, the “Remove” symbol      appears in the Properties  
  pane. Click “Remove”. The link is moved to the Removed Items list. Note: You  
  can also delete separators by selecting them and clicking the “Remove” symbol.
 

  To permanently delete a custom link once it has been placed in the Removed  
  Items box, select the link and click the “Remove” symbol a second time.

To remove a custom database from the Menu:

 • Select Administration > Customize Navigation from the Menu. The Customize  
  Navigation screen appears.

 • Click the name of the custom database that you want to remove. The description  
  of that link appears in the Properties pane. 

 • Click the “Remove” symbol     . 

12
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New Customization Options

New Color Schemes

Choose from more than 30 different color schemes to customize your intranet. Match your 
corporate color scheme, or simply choose something that you like.

To choose a color scheme for your site: 

 • Select Administration > Customize Appearance from the Menu. 

 • In the Customize the Look & Feel section, select one of the color schemes  
  from the Color Scheme drop-down list and click Save.

13
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There are a few additional details we want you to know about how we’ve made your intranet 
easier to use and more intuitive.  Below you will find details of what we’ve changed:

Terminology Changes 

 • The left Nav Bar is now called “Menu”.

 • The navigation tabs at the top of the intranet are now called “Quick Links”.

 • The term “Add” (e.g., Add Event, Add Database, etc.) has been replaced by the  
  word “New” in all applications.

 • “Customize it” is now called “Customize”.  This link is available from the new  
  Command Bar.

 • Group Links is now called Public Links.

Location Changes

 • Home has been moved to the upper left hand corner of the intranet.

 • The “Welcome” message and member text have been removed from the  
  Home Page.  The member name is now located in the top left hand corner  
  of the intranet.

 • “Manage this Site” link has been removed.  Use the Administration link on the  
  Menu or click the Administrator icon in the top frame.

 • The Customize it, Personalize and Subscribe links have been moved to the  
  Command Bar.

 • Help and Logout have been moved to the upper left hand corner of the intranet.   
  Help has also been added as a Menu item.

 • Search has been removed from the Menu and is now located in the top right  
  hand corner of the intranet.

 • Customize Content no longer exists (B2B Buyer’s Guide has been removed).   
  You must now use Customize Navigation to add/remove links from the new  
  Quick Links.

14

Feature Notes
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Feature Notes

 • “Contact Us” has been moved to Help.  You can access it from the Help  
  Action Menu.

 • “Tell Us What You Think” has been renamed, “Feedback”, and is now  
  accessible from the Menu.

 • “Tell a Friend” has been moved to the page footer.

 • Synchronize has been removed from the Menu.  This is accessible from  
  Tools > Utilities.

 • Tell A Friend has been moved to the Home Page footer.

 • Live Person Support has been moved to the Menu.  It is accessible from the  
  Help submenu and is called, “Chat with the Help Desk.”

Feature Details

 • My Favorites and Shortcuts have been added to the Intranet Features list  
  (Administration > Customize Appearance). If disabled, all existing Shortcuts or  
  Favorites for the site will be removed. 

 • My Favorites for a member will be removed when the member is deleted  
  (Shortcuts created by an admin, will not be removed if the admin member  
  is deleted).

 • Standard intranet applications cannot be deleted, though they can be removed  
  from your navigation system by placing them back in the Removed Items box;  
  however, members may still have access to these applications through the mini- 
  ”windows” on the home page. If your goal is to remove an application  
  completely, you must disable it.

 • Disabled applications that have been removed from the Menu will not appear in 
  the Removed Items list. 

 • Databases will continue to appear in the Removed Items list until the database  
  is either deleted or consistently removed from the navigation. This can be done  
  by accessing your database’s General Settings page, and making sure the  
  Show in Menu option is unchecked.

15
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Feature Notes
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 • An administrator has permission to remove a custom database from the  
  Menu whether or not the administrator has been granted access rights to  
  that database.

 • Moving applications with sub-menu items from the Menu area to Quick Links  
  will render those sub-menus temporarily inaccessible.

 • The Documents section of the “What’s New” window on the Home Page no  
  longer lists all Documents.  “What’s New” now lists documents that are new or  
  modified with [n]days.  (See the New & Improved “What’s New” section of this  
  document for more details).

 • The Monitor Disk Storage and purchase additional services links have been  
  moved to the new Site Administration page.  Use the Administration link on the  
  Menu to navigate to Disk Storage and More Services.

 • Tools is now a Menu item that opens to a new “Tools” page. 

 • The Tools Action Menu contains links to Manage Site and Feedback.

Additional Notes

 • The Intranet Directory has been removed and will no longer be supported.

 • All “What’s this?”  links are now represented by a question mark icon.

 • The Login page has been modified:

  ■ “Want to Join?” And “Just Visiting?” = “Not a member?”

  ■ The following have been removed:

   ❖ “Looking for a Site?”

   ❖ “Number of members”

   ❖ “Created:”

   ❖ “Last visit:”
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Feature Notes
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 • If you use IE as your browser, you can increase the font size for your intranet by  
  doing the following:

  ■ Click Tools > Internet Options 

  ■ Click the “Accessibility” button at the bottom of the options window 

  ■ Check the “Ignore font sizes specified on Web pages” box. 

  You can then further refine the font size by using the View > Text Size  
  menu option.


